New Delhi (DEL),Mumbai (BOM) Elevated Errors

Incident
11 April 2023, 16:46 UTC

New Delhi (DEL),Mumbai (BOM) Elevated Errors

Status: closed
Start: 11 April 2023, 15:00 UTC
End: 11 April 2023, 16:46 UTC
Duration: 1 hour 45 minutes
Affected Components:
Platform Asia Mumbai (BOM) New Delhi (DEL)
Affected Groups:
All Public Users
Update

11 April 2023, 15:00 UTC

11 April 2023, 15:00 UTC

We're investigating elevated errors in our  (DEL) and New Delhi (BOM) Mumbai Points of Presence (POPs).

All other POP locations and services are unaffected.

Resolved

11 April 2023, 16:46 UTC

11 April 2023, 16:46 UTC

This incident has been resolved.