Chennai (MAA),Mumbai (BOM) Elevated Errors

Incident
10 April 2023, 16:00 UTC

Chennai (MAA),Mumbai (BOM) Elevated Errors

Status: closed
Start: 10 April 2023, 14:56 UTC
End: 10 April 2023, 16:00 UTC
Duration: 1 hour 3 minutes
Affected Components:
Platform Asia Chennai (MAA) Mumbai (BOM)
Affected Groups:
All Public Users
Monitoring

10 April 2023, 14:56 UTC

10 April 2023, 14:56 UTC

We're investigating elevated errors in our Chennai (MAA) and Mumbai (BOM) Points of Presence (POPs).

All other POP locations and services are unaffected.

Resolved

10 April 2023, 16:00 UTC

10 April 2023, 16:00 UTC

This incident has been resolved.