Honolulu (HNL) Rerouted Traffic

Incident
06 April 2023, 15:00 UTC

Honolulu (HNL) Rerouted Traffic

Status: closed
Start: 06 April 2023, 05:11 UTC
End: 06 April 2023, 15:00 UTC
Duration: 9 hours 48 minutes
Affected Components:
Platform North America Honolulu (HNL)
Affected Groups:
All Public Users
Update

06 April 2023, 05:11 UTC

06 April 2023, 05:11 UTC

Traffic in Honolulu (HNL) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

06 April 2023, 14:40 UTC

06 April 2023, 14:40 UTC

A fix has been implemented and we are monitoring the results.

Resolved

06 April 2023, 15:00 UTC

06 April 2023, 15:00 UTC

This incident has been resolved.