Control Plane - General Maintenance affecting Fanout Metrics

Maintenance
04 April 2023, 23:00 UTC

Control Plane - General Maintenance affecting Fanout Metrics

Status: closed
Start: 04 April 2023, 11:00 UTC
End: 04 April 2023, 23:00 UTC
Duration: 12 hours
Affected Components:
Compute Fanout Fastly Application Fanout Control Panel API & Configuration Management API Services Configuration Management Services
Affected Groups:
All Public Users
Update

04 April 2023, 11:00 UTC

04 April 2023, 11:00 UTC

Upcoming maintenance affecting Fanout Metrics.

Customers of Fanout may experience inaccuracies with the HTTP connections metric. HTTP Connections may be undercounted by 1 minute per connection (this would only affect Fanout, not Websockets).

Resolved

04 April 2023, 23:00 UTC

04 April 2023, 23:00 UTC

The scheduled maintenance has been completed.