Los Angeles (LGB) Rerouted Traffic

Incident
03 April 2023, 10:48 UTC

Los Angeles (LGB) Rerouted Traffic

Status: closed
Start: 03 April 2023, 08:02 UTC
End: 03 April 2023, 10:48 UTC
Duration: 2 hours 45 minutes
Affected Components:
Platform North America
Affected Groups:
All Public Users
Investigating

03 April 2023, 08:02 UTC

03 April 2023, 08:02 UTC

Traffic in Los Angeles (LAX) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

03 April 2023, 10:48 UTC

03 April 2023, 10:48 UTC

This incident has been resolved.