San Jose (SJC) Elevated Errors
Incident
03 April 2023, 03:29 UTC
San Jose (SJC) Elevated Errors
Status: closed
Start:
03 April 2023, 03:15 UTC
End:
03 April 2023, 03:29 UTC
Duration: 14 minutes
Affected Components:
Platform
North America
San Jose (SJC)
Affected Groups:
All Public Users
Update
03 April 2023, 03:15 UTC
03 April 2023, 03:15 UTC
We're investigating elevated errors in San Jose (SJC).
All other locations and services are unaffected
Resolved
03 April 2023, 03:29 UTC
03 April 2023, 03:29 UTC
This incident has been resolved.