Seattle (BFI) Elevated Errors

Incident
05 April 2023, 15:14 UTC

Seattle (BFI) Elevated Errors

Status: closed
Start: 02 April 2023, 07:00 UTC
End: 05 April 2023, 15:14 UTC
Duration: 3 days 8 hours 13 minutes
Affected Components:
Third Party Service Provider
Affected Groups:
All Public Users
Update

02 April 2023, 07:00 UTC

02 April 2023, 07:00 UTC

We're investigating elevated errors in Seattle (BFI).

All other locations and services are unaffected

Investigating

02 April 2023, 07:16 UTC

02 April 2023, 07:16 UTC

Traffic in Seattle (BFI) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

02 April 2023, 23:54 UTC

02 April 2023, 23:54 UTC

Our investigations identified that the intermittent errors in our Seattle (BFI) POP was caused by segment testing being conducted by a third party vendor. Fastly has been in contact with the vendor to request all further testing be conducted during off-peak performance periods, later today.  

The vendor has confirmed that they've normalized the circuit and have stopped all intrusive testing until further notice.

All other locations and services are unaffected.

Monitoring

04 April 2023, 15:42 UTC

04 April 2023, 15:42 UTC

A fix has been implemented and we are monitoring the results.

Resolved

05 April 2023, 15:14 UTC

05 April 2023, 15:14 UTC

This incident has been resolved.