Retrospective: Impact to Signal Sciences Console

Incident
29 March 2023, 02:12 UTC

Retrospective: Impact to Signal Sciences Console

Status: closed
Start: 29 March 2023, 01:47 UTC
End: 29 March 2023, 02:12 UTC
Duration: 25 minutes
Affected Components:
Security Security Console & API Signals Dashboard
Affected Groups:
All Public Users
Monitoring

29 March 2023, 01:47 UTC

29 March 2023, 01:47 UTC

We had observed intermittent errors when using the Signal Sciences Management Console. 

Resolved

29 March 2023, 02:12 UTC

29 March 2023, 02:12 UTC

This incident has been resolved. 

Customers may have experienced intermittent slowness and/or timeout errors when filtering historical data within the Signal Sciences console.