Impact to Signal Sciences Console

Incident
28 March 2023, 20:35 UTC

Impact to Signal Sciences Console

Status: closed
Start: 28 March 2023, 19:55 UTC
End: 28 March 2023, 20:35 UTC
Duration: 39 minutes
Affected Components:
Security Security Console & API Signals Dashboard
Affected Groups:
All Public Users
Investigating

28 March 2023, 19:55 UTC

28 March 2023, 19:55 UTC

We have received reports of intermittent errors when using the Signal Sciences Management Console. 

Our engineering teams are currently investigating

Identified

28 March 2023, 19:58 UTC

28 March 2023, 19:58 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

28 March 2023, 20:26 UTC

28 March 2023, 20:26 UTC

A fix has been implemented and we are monitoring the results.

Resolved

28 March 2023, 20:35 UTC

28 March 2023, 20:35 UTC

This incident has been resolved.

Customers may experience intermittent slowness and/or timeout errors when filtering historical data within the Signal Sciences console. Fastly has confirmed that this is typically corrected by refreshing your browser.

We expect this residual symptom to dissipate and for customer experience within our Signal Sciences console to be fully restored by US business hours tomorrow, the 29th of March 2023.