New Delhi (DEL) Elevated Errors

Incident
28 March 2023, 03:52 UTC

New Delhi (DEL) Elevated Errors

Status: closed
Start: 28 March 2023, 03:43 UTC
End: 28 March 2023, 03:52 UTC
Duration: 8 minutes
Affected Components:
Platform Asia New Delhi (DEL)
Affected Groups:
All Public Users
Update

28 March 2023, 03:43 UTC

28 March 2023, 03:43 UTC

We're investigating elevated errors in New Delhi (DEL).

All other locations and services are unaffected

Update

28 March 2023, 03:50 UTC

28 March 2023, 03:50 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

28 March 2023, 03:51 UTC

28 March 2023, 03:51 UTC

A fix has been implemented and we are monitoring the results.

Resolved

28 March 2023, 03:52 UTC

28 March 2023, 03:52 UTC

This incident has been resolved.