Retrospective: Impacted Performance in Lisbon (LIS)

Incident
25 March 2023, 02:30 UTC

Retrospective: Impacted Performance in Lisbon (LIS)

Status: closed
Start: 25 March 2023, 02:13 UTC
End: 25 March 2023, 02:30 UTC
Duration: 17 minutes
Affected Components:
Platform Europe Lisbon (LIS)
Affected Groups:
All Public Users
Update

25 March 2023, 02:13 UTC

25 March 2023, 02:13 UTC

Fastly Engineers detected a performance impacting event affecting the Lisbon (LIS) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

25 March 2023, 02:30 UTC

25 March 2023, 02:30 UTC

This incident has been resolved.