Fastly Next-Gen WAF Maintenance

Maintenance
23 March 2023, 22:00 UTC

Fastly Next-Gen WAF Maintenance

Status: closed
Start: 23 March 2023, 20:00 UTC
End: 23 March 2023, 22:00 UTC
Duration: 2 hours
Affected Components:
Security Cloud WAF Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Update

23 March 2023, 20:00 UTC

23 March 2023, 20:00 UTC

Fastly will be performing scheduled maintenance on the Fastly Next-Gen WAF, including Signal Sciences Platform, Cloud WAF, & Edge WAF. This maintenance is scheduled for Mar 23 at 1:00 pm PDT (8:00 PM UTC) to Mar 23 3:00 pm PDT (10:00 PM UTC). No customer impact is expected.

Throughout the maintenance window, status updates will be available at the Fastly status page.

Resolved

23 March 2023, 22:00 UTC

23 March 2023, 22:00 UTC

The scheduled maintenance has been completed.