Intermittent Performance Impact to Fanout and WebSocket Connections

Incident
21 March 2023, 19:35 UTC

Intermittent Performance Impact to Fanout and WebSocket Connections

Status: closed
Start: 21 March 2023, 05:27 UTC
End: 21 March 2023, 19:35 UTC
Duration: 14 hours 8 minutes
Affected Components:
Compute Fanout Fanout Control Panel
Affected Groups:
All Public Users
Investigating

21 March 2023, 05:27 UTC

21 March 2023, 05:27 UTC

Fastly engineers are currently investigating into intermittent Fanout and WebSocket Connections. Customers attempting to connect to Fanout and WebSocket services may experience elevated errors.

All other Fastly products and services are unaffected.

Identified

21 March 2023, 05:40 UTC

21 March 2023, 05:40 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

21 March 2023, 06:17 UTC

21 March 2023, 06:17 UTC

A fix has been implemented and we are monitoring the results.

Resolved

21 March 2023, 19:35 UTC

21 March 2023, 19:35 UTC

This incident has been resolved.