Ghana (ACC) Rerouted Traffic

Incident
20 March 2023, 00:30 UTC

Ghana (ACC) Rerouted Traffic

Status: closed
Start: 17 March 2023, 14:34 UTC
End: 20 March 2023, 00:30 UTC
Duration: 2 days 9 hours 55 minutes
Affected Components:
Platform Africa Ghana (ACC)
Affected Groups:
All Public Users
Monitoring

17 March 2023, 14:34 UTC

17 March 2023, 14:34 UTC

Traffic in Ghana (ACC) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

20 March 2023, 00:30 UTC

20 March 2023, 00:30 UTC

This incident has been resolved.