Ghana (ACC) Rerouted Traffic

Incident
15 March 2023, 18:04 UTC

Ghana (ACC) Rerouted Traffic

Status: closed
Start: 15 March 2023, 09:05 UTC
End: 15 March 2023, 18:04 UTC
Duration: 8 hours 58 minutes
Affected Components:
Platform Africa Ghana (ACC)
Affected Groups:
All Public Users
Update

15 March 2023, 09:05 UTC

15 March 2023, 09:05 UTC

Traffic in Ghana (ACC) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

15 March 2023, 18:04 UTC

15 March 2023, 18:04 UTC

This incident has been resolved.