Montreal (YUL) Rerouted Traffic

Incident
12 March 2023, 08:25 UTC

Montreal (YUL) Rerouted Traffic

Status: closed
Start: 12 March 2023, 06:23 UTC
End: 12 March 2023, 08:25 UTC
Duration: 2 hours 1 minute
Affected Components:
Platform North America Montreal (YUL)
Affected Groups:
All Public Users
Monitoring

12 March 2023, 06:23 UTC

12 March 2023, 06:23 UTC

Traffic in Montreal (YUL) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

12 March 2023, 06:24 UTC

12 March 2023, 06:24 UTC

A fix has been implemented and we are monitoring the results.

Resolved

12 March 2023, 08:25 UTC

12 March 2023, 08:25 UTC

This incident has been resolved.