Ghana (ACC) Rerouted Traffic

Incident
11 March 2023, 17:36 UTC

Ghana (ACC) Rerouted Traffic

Status: closed
Start: 11 March 2023, 15:10 UTC
End: 11 March 2023, 17:36 UTC
Duration: 2 hours 26 minutes
Affected Components:
Platform Africa Ghana (ACC)
Affected Groups:
All Public Users
Update

11 March 2023, 15:10 UTC

11 March 2023, 15:10 UTC

Traffic in Ghana (ACC) has been temporarily rerouted.

All other locations and services are unaffected.

Update

11 March 2023, 15:54 UTC

11 March 2023, 15:54 UTC

A fix has been implemented and we are monitoring the results.

Update

11 March 2023, 15:54 UTC

11 March 2023, 15:54 UTC

This issue has been identified and a fix is being implemented. 

Resolved

11 March 2023, 17:36 UTC

11 March 2023, 17:36 UTC

This incident has been resolved.