Seoul (ICN) Elevated Errors

Incident
07 March 2023, 17:27 UTC

Seoul (ICN) Elevated Errors

Status: closed
Start: 07 March 2023, 15:30 UTC
End: 07 March 2023, 17:27 UTC
Duration: 1 hour 57 minutes
Affected Components:
Platform Asia Seoul (ICN)
Affected Groups:
All Public Users
Update

07 March 2023, 15:30 UTC

07 March 2023, 15:30 UTC

We're investigating elevated errors in Seoul (ICN).

All other locations and services are unaffected

Resolved

07 March 2023, 17:27 UTC

07 March 2023, 17:27 UTC

This incident has been resolved.