Retrospective: Impacted Performance in Los Angeles (BUR),Los Angeles (LGB)

Incident
06 March 2023, 20:41 UTC

Retrospective: Impacted Performance in Los Angeles (BUR),Los Angeles (LGB)

Status: closed
Start: 06 March 2023, 18:13 UTC
End: 06 March 2023, 20:41 UTC
Duration: 2 hours 27 minutes
Affected Components:
Platform North America Los Angeles (BUR)
Affected Groups:
All Public Users
Update

06 March 2023, 18:13 UTC

06 March 2023, 18:13 UTC

Fastly Engineers detected a performance impacting event affecting the Los Angeles (BUR),Los Angeles (LGB) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

06 March 2023, 20:41 UTC

06 March 2023, 20:41 UTC

This incident has been resolved.