(False Alarm) Cloud WAF Performance Issues

Incident
28 February 2023, 17:37 UTC

(False Alarm) Cloud WAF Performance Issues

Status: closed
Start: 28 February 2023, 17:10 UTC
End: 28 February 2023, 17:37 UTC
Duration: 26 minutes
Affected Components:
Security Cloud WAF
Affected Groups:
All Public Users
Update

28 February 2023, 17:10 UTC

28 February 2023, 17:10 UTC

[update from Customer Incident Response]

We have updated this original message from "degraded performance" to "available" and "informational" as our investigations later confirmed this status update to be a false alarm.


[original message]


We're investigating elevated errors in Cloud WAF.

All other locations and services are unaffected

Resolved

28 February 2023, 17:37 UTC

28 February 2023, 17:37 UTC

Fastly engineers have confirmed after further investigation that this was a false alarm and there are currently no elevated errors on Cloud WAF services.

We apologize for any confusion this status post may have caused.