Tokyo (TYO) Rerouted Traffic

Incident
26 February 2023, 16:18 UTC

Tokyo (TYO) Rerouted Traffic

Status: closed
Start: 26 February 2023, 14:27 UTC
End: 26 February 2023, 16:18 UTC
Duration: 1 hour 51 minutes
Affected Components:
Platform Asia Tokyo (TYO)
Affected Groups:
All Public Users
Update

26 February 2023, 14:27 UTC

26 February 2023, 14:27 UTC

Traffic in Tokyo (TYO) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

26 February 2023, 16:18 UTC

26 February 2023, 16:18 UTC

This incident has been resolved.