Paris (PAR) New Data Center

Maintenance
01 March 2023, 02:05 UTC

Paris (PAR) New Data Center

Status: closed
Start: 01 March 2023, 00:00 UTC
End: 01 March 2023, 02:05 UTC
Duration: 2 hours 5 minutes
Affected Components:
Platform Europe Paris (PAR)
Affected Groups:
All Public Users
Update

01 March 2023, 00:00 UTC

01 March 2023, 00:00 UTC

As part of Fastly’s global network expansion, we will be adding Paris (PAR) data center to Fastly's Europe network. 

Traffic served by our Paris (PAR) data center will be aggregated into our Europe region for billing and stats purposes. We expect that some traffic currently served by our data centers in neighboring regions will shift to Paris (PAR). As such, some customers may see a change in their bills.

Fastly’s standard billing rates are located at https:/www.fastly.com/pricing.

Resolved

01 March 2023, 02:05 UTC

01 March 2023, 02:05 UTC

The scheduled maintenance has been completed.