Mumbai (BOM) Rerouted Traffic
Incident
17 February 2023, 18:57 UTC
Mumbai (BOM) Rerouted Traffic
Status: closed
Start:
16 February 2023, 14:36 UTC
End:
17 February 2023, 18:57 UTC
Duration: 1 day 4 hours 20 minutes
Affected Components:
Platform
Asia
Mumbai (BOM)
Affected Groups:
All Public Users
Investigating
16 February 2023, 14:36 UTC
16 February 2023, 14:36 UTC
Traffic in Mumbai (BOM) has been temporarily rerouted.
All other locations and services are unaffected.
Monitoring
17 February 2023, 12:18 UTC
17 February 2023, 12:18 UTC
A fix has been implemented and we are monitoring the results.
Resolved
17 February 2023, 18:57 UTC
17 February 2023, 18:57 UTC
This incident has been resolved.