Informational: Temporarily Disabled Filters in Full Incident History View

Informational
17 February 2023, 15:31 UTC

Informational: Temporarily Disabled Filters in Full Incident History View

Status: closed
Date: 15 February 2023, 14:12 UTC
End: 17 February 2023, 15:31 UTC
Duration: 2 days 1 hour 18 minutes
Affected Components:
Customer Services Third Party Service Provider www.fastlystatus.com
Affected Groups:
All Public Users
Update

15 February 2023, 14:12 UTC

15 February 2023, 14:12 UTC

Our status page vendor, StatusCast, is currently updating a recent configuration change which inadvertently disabled the filter options on https://www.fastlystatus.com/incidents.

During this time, subscribers and end users may experience an error when attempting to filter or clear filters from the "Incident History" view.

All other status page and subscriber notification services are unaffected.

Resolved

17 February 2023, 15:31 UTC

17 February 2023, 15:31 UTC

StatusCast has communicated that the fix was deployed to restore the disabled filter options on https://www.fastlystatus.com/incidents

We have conducted a systems check and have confirmed that our Incident History filter options have been restored. 

This incident is resolved.