Purging Systems Performance Issues

Incident
08 February 2023, 00:59 UTC

Purging Systems Performance Issues

Status: closed
Start: 07 February 2023, 23:09 UTC
End: 08 February 2023, 00:59 UTC
Duration: 1 hour 50 minutes
Affected Components:
Compute Purging
Affected Groups:
All Public Users
Update

07 February 2023, 23:09 UTC

07 February 2023, 23:09 UTC

We're currently investigating performance issues with our URL, Surrogate Key, and Purge All services.

All other services are unaffected.

Update

07 February 2023, 23:58 UTC

07 February 2023, 23:58 UTC

This issue has been identified and a fix is being implemented. 

Update

08 February 2023, 00:14 UTC

08 February 2023, 00:14 UTC

A fix has been implemented and we are monitoring the results.

Resolved

08 February 2023, 00:59 UTC

08 February 2023, 00:59 UTC

This incident has been resolved.