Impact to Fastly WAF Console

Incident
03 February 2023, 06:31 UTC

Impact to Fastly WAF Console

Status: closed
Start: 03 February 2023, 04:23 UTC
End: 03 February 2023, 06:31 UTC
Duration: 2 hours 7 minutes
Affected Components:
Security Fastly WAF (Legacy)
Affected Groups:
All Public Users
Investigating

03 February 2023, 04:23 UTC

03 February 2023, 04:23 UTC

Customers with the Fastly WAF are unable to navigate to the WAF console for administration. Our engineering teams are currently investigating. 

Identified

03 February 2023, 05:01 UTC

03 February 2023, 05:01 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

03 February 2023, 06:13 UTC

03 February 2023, 06:13 UTC

Fastly engineers have corrected an issue with navigating to Legacy WAF administration pages. Please note that Legacy WAF functionality, WAF API, and NGWAF services were not affected by this UI bug.