VCL Configuration and Compute@Edge Module Updates

Incident
03 February 2023, 03:02 UTC

VCL Configuration and Compute@Edge Module Updates

Status: closed
Start: 03 February 2023, 02:27 UTC
End: 03 February 2023, 03:02 UTC
Duration: 35 minutes
Affected Components:
Compute Fastly Compute Edge Cloud Services API & Configuration Management Configuration Management Services
Affected Groups:
All Public Users
Investigating

03 February 2023, 02:27 UTC

03 February 2023, 02:27 UTC

We are currently investigating performance issues affecting the VCL configuration and Compute@Edge module updates. CDN delivery, stats aggregation, and all other data plane services are unaffected.

Identified

03 February 2023, 02:57 UTC

03 February 2023, 02:57 UTC

This issue has been identified and a fix is being implemented.