Madrid (MAD) with Possible Impact
Incident
01 February 2023, 22:18 UTC
Madrid (MAD) with Possible Impact
Status: closed
Start:
01 February 2023, 21:40 UTC
End:
01 February 2023, 22:18 UTC
Duration: 38 minutes
Affected Components:
Platform
Europe
Madrid (MAD)
Affected Groups:
All Public Users
Investigating
01 February 2023, 21:40 UTC
01 February 2023, 21:40 UTC
We're investigating possible performance impact affecting the Madrid (MAD) data center.
All other locations and services are unaffected
Monitoring
01 February 2023, 22:07 UTC
01 February 2023, 22:07 UTC
A fix has been implemented and we are monitoring the results.
Resolved
01 February 2023, 22:18 UTC
01 February 2023, 22:18 UTC
This incident has been resolved.