Bangkok (BKK) Rerouted Traffic

Incident
31 January 2023, 16:37 UTC

Bangkok (BKK) Rerouted Traffic

Status: closed
Start: 31 January 2023, 16:08 UTC
End: 31 January 2023, 16:37 UTC
Duration: 28 minutes
Affected Components:
Platform Asia Bangkok (BKK)
Affected Groups:
All Public Users
Update

31 January 2023, 16:08 UTC

31 January 2023, 16:08 UTC

Traffic in Bangkok (BKK) has been temporarily rerouted.

All other locations and services are unaffected.

Update

31 January 2023, 16:26 UTC

31 January 2023, 16:26 UTC

A fix has been implemented and we are monitoring the results.

Resolved

31 January 2023, 16:37 UTC

31 January 2023, 16:37 UTC

This incident has been resolved.