New Delhi (DEL) Rerouted Traffic

Incident
30 January 2023, 06:28 UTC

New Delhi (DEL) Rerouted Traffic

Status: closed
Start: 29 January 2023, 05:53 UTC
End: 30 January 2023, 06:28 UTC
Duration: 1 day 35 minutes
Affected Components:
Platform Asia New Delhi (DEL)
Affected Groups:
All Public Users
Update

29 January 2023, 05:53 UTC

29 January 2023, 05:53 UTC

Traffic in New Delhi (DEL) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

30 January 2023, 06:12 UTC

30 January 2023, 06:12 UTC

A fix has been implemented and we are monitoring the results.