VCL Configuration Propagation Performance Issues

Incident
28 January 2023, 17:55 UTC

VCL Configuration Propagation Performance Issues

Status: closed
Start: 28 January 2023, 16:20 UTC
End: 28 January 2023, 17:55 UTC
Duration: 1 hour 35 minutes
Affected Components:
Compute Security Fastly Compute Edge Cloud Services Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Update

28 January 2023, 16:20 UTC

28 January 2023, 16:20 UTC

Fastly engineers have detected performance issues with VCL configuration propagation from 16:20 - 16:26 UTC and 17:44 - 17:55 UTC. During these time frames, customers may have experienced an increase in 5xx errors for API requests and slow VCL propagation. All other services were unaffected. 

Resolved

28 January 2023, 17:55 UTC

28 January 2023, 17:55 UTC

This incident has been resolved.