Wellington (WLG) Rerouted Traffic
Incident
26 January 2023, 22:58 UTC
Wellington (WLG) Rerouted Traffic
Status: closed
Start:
26 January 2023, 12:26 UTC
End:
26 January 2023, 22:58 UTC
Duration: 10 hours 31 minutes
Affected Components:
Platform
Oceania
Wellington (WLG)
Affected Groups:
All Public Users
Update
26 January 2023, 12:26 UTC
26 January 2023, 12:26 UTC
Traffic in Wellington (WLG) has been temporarily rerouted.
All other locations and services are unaffected.
Resolved
26 January 2023, 22:58 UTC
26 January 2023, 22:58 UTC
This incident has been resolved.