New York (LGA) Elevated Errors

Incident
26 January 2023, 03:12 UTC

New York (LGA) Elevated Errors

Status: closed
Start: 25 January 2023, 23:49 UTC
End: 26 January 2023, 03:12 UTC
Duration: 3 hours 23 minutes
Affected Components:
Edge Cloud Platform North America New York (LGA)
Update

25 January 2023, 23:49 UTC

25 January 2023, 23:49 UTC

We're investigating elevated errors in New York (LGA).

All other locations and services are unaffected

Update

26 January 2023, 00:10 UTC

26 January 2023, 00:10 UTC

Traffic in New York (LGA) has been temporarily rerouted. All other locations and services are unaffected.

Update

26 January 2023, 02:14 UTC

26 January 2023, 02:14 UTC

A fix has been implemented and we are monitoring the results.

Resolved

26 January 2023, 03:12 UTC

26 January 2023, 03:12 UTC

This incident has been resolved.