Curitiba (CWB) Rerouted Traffic

Incident
26 January 2023, 04:07 UTC

Curitiba (CWB) Rerouted Traffic

Status: closed
Start: 25 January 2023, 15:54 UTC
End: 26 January 2023, 04:07 UTC
Duration: 12 hours 12 minutes
Affected Components:
Edge Cloud Platform South America Curitiba (CWB)
Update

25 January 2023, 15:54 UTC

25 January 2023, 15:54 UTC

Traffic in Curitiba (CWB) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

26 January 2023, 03:09 UTC

26 January 2023, 03:09 UTC

A fix has been implemented and we are monitoring the results.