Increased Errors with Compute@Edge Utilizing a Common Network Provider

Incident
26 January 2023, 04:29 UTC

Increased Errors with Compute@Edge Utilizing a Common Network Provider

Status: closed
Start: 25 January 2023, 00:03 UTC
End: 26 January 2023, 04:29 UTC
Duration: 1 day 4 hours 25 minutes
Affected Components:
Fastly Third Party Service Provider
Affected Groups:
All Public Users
Investigating

25 January 2023, 00:03 UTC

25 January 2023, 00:03 UTC

We are seeing increased errors in Sao Paulo (CGH), Fortaleza (FOR) and Curitiba (CWB) data centers for Compute@Edge and NGWAF@Edge services utilizing a common network provider, unrelated to Fastly's Edge Cloud Network.

Fastly is continuing to monitor the situation and assist as needed with related customer support inquiries.

Identified

25 January 2023, 00:37 UTC

25 January 2023, 00:37 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

25 January 2023, 00:46 UTC

25 January 2023, 00:46 UTC

A fix has been implemented and we are monitoring the results.

Monitoring

25 January 2023, 00:54 UTC

25 January 2023, 00:54 UTC

Fastly Engineering has confirmed that Compute@Edge and NGWAF@Edge services in our Sao Paulo (CGH), Fortaleza (FOR) and Curitiba (CWB) data centers has been restored.

We will continue to monitor the third party network provider.

Resolved

26 January 2023, 04:29 UTC

26 January 2023, 04:29 UTC

This incident has been resolved.