St. Louis (STL) Rerouted Traffic

Incident
24 January 2023, 12:12 UTC

St. Louis (STL) Rerouted Traffic

Status: closed
Start: 24 January 2023, 08:20 UTC
End: 24 January 2023, 12:12 UTC
Duration: 3 hours 51 minutes
Affected Components:
Edge Cloud Platform North America St. Louis (STL)
Update

24 January 2023, 08:20 UTC

24 January 2023, 08:20 UTC

Traffic in St. Louis (STL) has been temporarily rerouted.

All other locations and services are unaffected.

Update

24 January 2023, 08:40 UTC

24 January 2023, 08:40 UTC

A fix has been implemented and we are monitoring the results.