Impact to Signal Sciences Data Collection

Incident
24 January 2023, 01:50 UTC

Impact to Signal Sciences Data Collection

Status: closed
Start: 24 January 2023, 01:23 UTC
End: 24 January 2023, 01:50 UTC
Duration: 26 minutes
Affected Components:
Security Agents and Module Agent Downloads Rule and IP List updates Rule Processing
Update

24 January 2023, 01:23 UTC

24 January 2023, 01:23 UTC

Our teams have detected an issue that impacts Signal Sciences data collectors beginning at 00:53 UTC. Agents may appear offline in dashboard/API, agents will not receive rule updates; rate limit rules, templated rules and sites alerts will not take new traffic into account; new traffic will not appear in the dashboard/API. Customers may experience delays in data available in the Signal Sciences console.

Investigating

24 January 2023, 01:32 UTC

24 January 2023, 01:32 UTC

This issue has been identified and a fix is being implemented. 

Update

24 January 2023, 01:40 UTC

24 January 2023, 01:40 UTC

A fix has been implemented and we are monitoring the results.

Resolved

24 January 2023, 01:50 UTC

24 January 2023, 01:50 UTC

This incident has been resolved.