Boston (BOS) Data Center Capacity Expansion

Maintenance
02 February 2023, 17:18 UTC

Boston (BOS) Data Center Capacity Expansion

Status: closed
Start: 31 January 2023, 05:00 UTC
End: 02 February 2023, 17:18 UTC
Duration: 2 days 12 hours 18 minutes
Affected Components:
Edge Cloud Platform North America Boston (BOS)
Update

31 January 2023, 05:00 UTC

31 January 2023, 05:00 UTC

Please be advised that the time of this maintenance event has changed from January 26th, 05:00 UTC to January 31st, 05:00 UTC.

Update

31 January 2023, 05:00 UTC

31 January 2023, 05:00 UTC

Please be advised that the time of this maintenance event has changed from February 1st, 05:00 UTC to January 31st, 05:00 UTC.

Update

31 January 2023, 11:36 UTC

31 January 2023, 11:36 UTC

Please be advised that the time of this maintenance event has been extended until January 31st, 18:00 UTC.

Update

31 January 2023, 17:33 UTC

31 January 2023, 17:33 UTC

Please be advised that the time of this maintenance event has been extended until January 31st, 22:00 UTC

Update

01 February 2023, 05:00 UTC

01 February 2023, 05:00 UTC

Fastly will be adding capacity at our Boston (BOS) data center. End-users may observe connection resets as traffic is migrated onto new hardware, starting on 1 February 2023 at 05:00 UTC.

  • Our estimated duration is 360 minutes

In order for customers who use this POP as an Origin Shield to leverage new cache nodes for an expanded cache footprint, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf 7 days after this maintenance window closes. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Resolved

02 February 2023, 17:18 UTC

02 February 2023, 17:18 UTC

The scheduled maintenance has been completed.