CDN Global Performance Impact

Incident
20 January 2023, 00:48 UTC

CDN Global Performance Impact

Status: closed
Start: 19 January 2023, 23:05 UTC
End: 20 January 2023, 00:48 UTC
Duration: 1 hour 43 minutes
Affected Components:
Platform North America Europe Asia South America Oceania Africa Amsterdam (AMS) Adelaide (ADL) Bangkok (BKK) Bogota (BOG) Cape Town (CPT) Chennai (MAA) Brussels (BRU) Auckland (AKL) Buenos Aires (EZE) Ghana (ACC) Ashburn (IAD) Copenhagen (CPH) Brisbane (BNE) Curitiba (CWB) Johannesburg (JNB) Dublin (DUB) Christchurch (CHC) Dubai (DXB) Fortaleza (FOR) Frankfurt (FRA) Fujairah (FJR) Melbourne (MEL) Lima (LIM) Hyderabad (HYD) Frankfurt (HHN) Perth (PER) Rio de Janeiro (GIG) Atlanta (PDK) Helsinki (HEL) Hong Kong (HKG) Sydney (SYD) Santiago (SCL) Boston (BOS) Kolkata (CCU) London (LCY) Wellington (WLG) Sāo Paulo (CGH) Calgary (YYC) London (LON) Kuala Lumpur (KUL) Chicago (CHI) Sao Paulo (GRU) London (LHR) Manila (MNL) Mumbai (BOM) Lisbon (LIS) New Delhi (DEL) Madrid (MAD) Manchester (MAN) Osaka (ITM) Marseille (MRS) Seoul (ICN) Milan (LIN) Singapore (QPG) Milan (MXP) Columbus (CMH) Oslo (OSL) Columbus (LCK) Munich (MUC) Palermo (PMO) Tokyo (HND) Dallas (DFW) Tokyo (NRT) Denver (DEN) Rome (FCO) Detroit (DTW) Sofia (SOF) Tokyo (TYO) Gainesville (GNV) Stockholm (BMA) Honolulu (HNL) Houston (IAH) Vienna (VIE) Kansas City (MCI) Los Angeles (BUR) Miami (MIA) Minneapolis (MSP) Minneapolis (STP) Montreal (YUL) Newark (EWR) New York (LGA) New York (NYC) Palo Alto (PAO) Phoenix (PHX) Portland (PDX) San Jose (SJC) Seattle (BFI) St. Louis (STL) Toronto (YYZ) Vancouver (YVR)
Affected Groups:
All Public Users
Update

19 January 2023, 23:05 UTC

19 January 2023, 23:05 UTC

We're currently investigating potential impact to performance with our CDN services.

Monitoring

19 January 2023, 23:06 UTC

19 January 2023, 23:06 UTC

A fix has been implemented and we are monitoring the results.

Update

19 January 2023, 23:48 UTC

19 January 2023, 23:48 UTC

On the 19th of January at 23:00 UTC a configuration change was deployed which impacted performance to global CDN delivery. Fastly Engineering reverted the change resulting in immediate recovery at 23:06 UTC. Fastly's Customer Incident Response team is currently preparing a Fastly Service Advisory of today's incident, and will be made available to Fastly Customers.