Impact to Signal Sciences Rate limiting

Incident
18 January 2023, 00:34 UTC

Impact to Signal Sciences Rate limiting

Status: closed
Start: 17 January 2023, 22:33 UTC
End: 18 January 2023, 00:34 UTC
Duration: 2 hours 1 minute
Affected Components:
Security Security Console & API Rate Limiting and Alerts
Affected Groups:
All Public Users
Investigating

17 January 2023, 22:33 UTC

17 January 2023, 22:33 UTC

We have identified an issue impacting rate limit decisioning and are currently investigating. As it stands Rate Limit rules may not be resulting in blocking as expected. All other services are unaffected.

Identified

17 January 2023, 23:08 UTC

17 January 2023, 23:08 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

18 January 2023, 00:18 UTC

18 January 2023, 00:18 UTC

A fix has been implemented and we are monitoring the results.