Impact to Signal Sciences Updated Rule Sets

Incident
16 January 2023, 23:38 UTC

Impact to Signal Sciences Updated Rule Sets

Status: closed
Start: 16 January 2023, 18:10 UTC
End: 16 January 2023, 23:38 UTC
Duration: 5 hours 28 minutes
Affected Components:
Security Agents and Module Rule Processing
Affected Groups:
All Public Users
Update

16 January 2023, 18:10 UTC

16 January 2023, 18:10 UTC

Our teams have detected an issue that is currently impacting Signal Sciences updated rule sets for rules with one hour interval. Alerts configured to look back one hour, as well as system alerts, may not be available.

Monitoring

16 January 2023, 23:23 UTC

16 January 2023, 23:23 UTC

A fix has been implemented and we are monitoring the results.