Purging Systems Performance Issues

Incident
11 January 2023, 22:09 UTC

Purging Systems Performance Issues

Status: closed
Start: 11 January 2023, 19:42 UTC
End: 11 January 2023, 22:09 UTC
Duration: 2 hours 27 minutes
Affected Components:
Network Services Web Delivery Purging
Affected Groups:
All Public Users
Investigating

11 January 2023, 19:42 UTC

11 January 2023, 19:42 UTC

We're currently investigating performance issues with our URL and Surrogate Key services.

All other services are unaffected.

Identified

11 January 2023, 19:46 UTC

11 January 2023, 19:46 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

11 January 2023, 21:55 UTC

11 January 2023, 21:55 UTC

A fix has been implemented and we are monitoring the results.

Resolved

11 January 2023, 22:09 UTC

11 January 2023, 22:09 UTC

This incident has been resolved.