Fastly WAF (WAF Legacy and WAF 2020) End-of-Life

Maintenance
01 May 2023, 15:08 UTC

Fastly WAF (WAF Legacy and WAF 2020) End-of-Life

Status: closed
Start: 30 April 2023, 00:00 UTC
End: 01 May 2023, 15:08 UTC
Duration: 1 day 15 hours 8 minutes
Affected Components:
Security Fastly WAF (Legacy)
Update

30 April 2023, 00:00 UTC

30 April 2023, 00:00 UTC

Fastly is announcing the end of life (EOL) schedule for our Fastly WAF (Legacy and WAF 2020). This will allow us to focus more of our resources on the replacement product, the Fastly Next-Gen WAF, which is an enhanced offering.

We’re looking forward to helping you transition to this product as soon as you are able.

  • The official EOL for the Fastly WAF is April 30th, 2023 at 00:00 UTC.

The product will continue to be supported until this date.

We’re happy to help you get you started with a proof-of-concept (POC) evaluation of our Next-Gen WAF so you can see how the two solutions compare. To get started, contact us via email at waftransition@fastly.com.

Resolved

01 May 2023, 15:08 UTC

01 May 2023, 15:08 UTC

For additional information and/or questions about End-of-Life efforts, please contact us via email at waftransition@fastly.com.