Control Plane - General Maintenance

Maintenance
14 March 2023, 21:17 UTC

Control Plane - General Maintenance

Status: closed
Start: 07 March 2023, 00:00 UTC
End: 14 March 2023, 21:17 UTC
Duration: 7 days 21 hours 17 minutes
Affected Components:
Observability Streaming Logs
Update

07 March 2023, 00:00 UTC

07 March 2023, 00:00 UTC

On March 7th, 2023, Rapid7 will formally retire their Logentries product. As a result, Fastly will be completely removing the associated Logentries integration on the same date. We strongly advise all customers to replace their Logentries integration with a different logging integration (https://docs.fastly.com/en/guides/integrations#_logging-endpoints) in advance of this end-of-life date.

If you have a paid plan from Rapid7, you can choose to retain your Logentries data by following Rapid7’s archiving instructions (https://docs.logentries.com/docs/aws-s3-archiving).

Resolved

14 March 2023, 21:17 UTC

14 March 2023, 21:17 UTC

This product has been retired.