Impact to Signal Sciences Rate Limiting

Incident
08 December 2022, 00:30 UTC

Impact to Signal Sciences Rate Limiting

Status: closed
Start: 07 December 2022, 14:04 UTC
End: 08 December 2022, 00:30 UTC
Duration: 10 hours 26 minutes
Affected Components:
Security Security Console & API Rate Limiting and Alerts
Affected Groups:
All Public Users
Update

07 December 2022, 14:04 UTC

07 December 2022, 14:04 UTC

We have identified an issue impacting rate limit decisioning and are currently investigating. As it stands Rate Limit rules may not be resulting in blocking as expected, further impact to the services are currently being determined.


Monitoring

07 December 2022, 22:48 UTC

07 December 2022, 22:48 UTC

A fix has been implemented and we are monitoring the results.