Retrospective: Possible Cloud WAF issues in US-East-2

Incident
05 December 2022, 20:51 UTC

Retrospective: Possible Cloud WAF issues in US-East-2

Status: closed
Start: 05 December 2022, 19:34 UTC
End: 05 December 2022, 20:51 UTC
Duration: 1 hour 17 minutes
Affected Components:
Third Party Service Provider
Update

05 December 2022, 19:34 UTC

05 December 2022, 19:34 UTC

A third party connectivity issue has affected Cloud WAF instances located in the US-East-2 zone Fastly leverages for some Cloud WAF customers. Deployments or changes to some Cloud WAF configurations may have been delayed between 19:34 through 20:51 UTC.

Customers may have also experienced increased delivery errors and latency during this window of time. If you have experienced issues with your Cloud WAF, please contact our Customer Security Operations Center so that we may assist.

Resolved

05 December 2022, 20:51 UTC

05 December 2022, 20:51 UTC

This incident has been resolved.