Ghana (ACC) Rerouted Traffic

Incident
02 December 2022, 11:54 UTC

Ghana (ACC) Rerouted Traffic

Status: closed
Start: 02 December 2022, 08:34 UTC
End: 02 December 2022, 11:54 UTC
Duration: 3 hours 20 minutes
Affected Components:
Edge Cloud Platform Africa Ghana (ACC)
Identified

02 December 2022, 08:34 UTC

02 December 2022, 08:34 UTC

Traffic in Ghana (ACC) has been temporarily rerouted.

All other locations and services are unaffected.

Monitoring

02 December 2022, 11:06 UTC

02 December 2022, 11:06 UTC

A fix has been implemented and we are monitoring the results.

Resolved

02 December 2022, 11:54 UTC

02 December 2022, 11:54 UTC

This incident has been resolved.