Possible Performance Impact

Incident
30 November 2022, 20:41 UTC

Possible Performance Impact

Status: closed
Start: 30 November 2022, 20:20 UTC
End: 30 November 2022, 20:41 UTC
Duration: 21 minutes
Affected Components:
Edge Cloud Platform Europe London (LON)
Investigating

30 November 2022, 20:20 UTC

30 November 2022, 20:20 UTC

We are aware of a possible issue and are working to determine the scope and impact.

Monitoring

30 November 2022, 20:31 UTC

30 November 2022, 20:31 UTC

A fix has been implemented and we are monitoring the results.

Resolved

30 November 2022, 20:41 UTC

30 November 2022, 20:41 UTC

This incident has been resolved.