Retrospective: Impact to Signal Sciences Rule Builder
                                    
                                        
                                    
                                    Incident
                                
                            
                        29 November 2022, 21:15  UTC
                    
                Retrospective: Impact to Signal Sciences Rule Builder
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        29 November 2022, 20:48  UTC
                                    
                                
                            
                                    End:
                                    
                                        29 November 2022, 21:15  UTC
                                    
                                
                            
                                    Duration: 27 minutes
                                
                            
                                Affected Components:
                            
                            
                                            Security
                                            Agents and Module
                                            Agent Downloads
                            
                        
                                            Affected Groups:
                                        
                                        
                                                    All Public Users
                                        
                                    
                    
                    Update
                    
                29 November 2022, 20:48 UTC
29 November 2022, 20:48 UTC
Our teams have identified impact to the Signal Sciences Rule Builder from approximately 20:48 UTC to 21:15 UTC.
During this time new rule sets would not be pushed to agents. Customers sites would continue being protected by previous rule sets during this time.
Agents should have received updated rules sets once systems recovered.
                    
                    Resolved
                    
                29 November 2022, 21:15 UTC
29 November 2022, 21:15 UTC
This incident has been resolved.