Reduced Support Chat Functionality

Incident
21 November 2022, 16:41 UTC

Reduced Support Chat Functionality

Status: closed
Start: 18 November 2022, 16:13 UTC
End: 21 November 2022, 16:41 UTC
Duration: 3 days 28 minutes
Affected Components:
Customer Services Support Ticketing System Support Chat System
Affected Groups:
All Public Users
Investigating

18 November 2022, 16:13 UTC

18 November 2022, 16:13 UTC

Fastly is investigating an issue creating trouble tickets from support chat conversations. Support portal (https://support.fastly.com) and phone systems are unaffected, and may still be used for support communications.

All edge cloud products and services are unaffected.

Identified

18 November 2022, 16:50 UTC

18 November 2022, 16:50 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

18 November 2022, 18:55 UTC

18 November 2022, 18:55 UTC

A fix has been implemented and we are monitoring the results.